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Logging into Blackboard Learn 


Overview


Students taking online courses through UMass Amherst Continuing and Professional Education can log into Blackboard Learn at https://uma.umassonline.net using their SPIRE username and password (NETID). Users will receive an email from elearning@cpe.umass.edu notifying them that their Blackboard Learn account has been generated.

 

Why can't I access my online course in Blackboard Learn?


Here are some of the most common reasons why you may not be able to access your online course in Blackboard Learn:

 Issue: I don't know where to access my online course.

Possible cause:   

Did not receive information regarding the learning management system.

Resolution:   

Almost all of the fully online classes offered through Umass Amherst and C&PE are hosted in Blackboard Learn. You can also access Blackboard Learn via the link in your SPIRE schedule or on the UMass Homepage by clicking on the link to UMassOnline in the upper right area of the page.

 Issue: Receiving error at login page: "Could not login. Valid authentication credentials were not provided."
 Possible cause: Your Blackboard Learn user account has not yet been created.

Resolution:   

Blackboard Learn accounts may take up to 2 business days to be created after the time of your enrollment. Please check the email address you provided on your registration, or your university/ student email address, for notification about your Blackboard Learn account. If more than 2 days have passed and you still are unable to log in or have not received an email, please contact elearning@cpe.umass.edu or call 413-545-9583.

 Possible cause: You have not activated or do not have an active SPIRE account.

Resolution: 

Students must activate their SPIRE account and university email account before attempting to log into Blackboard Learn. Students who need to set up a SPIRE account need to contact the OIT Help Center or review the instructions at http://www.oit.umass.edu/accounts/activate-your-account

*See the information box below for more details about your OIT account.

 Possible cause: You are using an unsupported browser or computer protected behind a firewall.

Resolution: 

While less likely, it's possible that an unsupported browser is causing a user to see this error. Here is a list of the current supported and compatible browsers for Blackboard Learn. If you experience difficulty in one browser, especially a newer release, you should try accessing Blackboard Learn in another browser or the previous, stable version of your current browser.

When accessing Blackboard Learn on a work computer or behind a firewall, sometimes users will not be allowed to log in. Users should check their security settings, or if a work computer, ask their employer's in-house technical support to assist them with adjusting any settings.

 Issue: I do not see my class(es) in Blackboard Learn. (alternative layout 1)
 Possible cause: You are not enrolled in SPIRE.

Resolution: 

Students should double check that they are enrolled in the class in SPIRE. If you're not enrolled you will not see the course in Blackboard Learn. For assistance with registration and enrollment, please contact our Records and Registration office at regoff@cpe.umass.edu or call 413-545-3653.

 Possible cause: You are enrolled in SPIRE, but not in Blackboard Learn.

Resolution:

Students should allow up to 24 hours for their course enrollment to update in Blackboard Learn. At this time, SPIRE and Blackboard Learn are not integrated for immediate access.

If a student requires immediate access they should contact elearning@cpe.umass.edu or call 413-545-9583.

 Possible cause: Your classes have not opened yet.

Resolution:

Students will not have access to their online course until Preview Week, which begins 7 days prior to the official start date of the course. Students can discover all key dates - the start, end, add/drop, and withdrawal dates - by checking the Academic Calendar or they can check SPIRE for the specific dates for their class(es).

 Possible cause: Your online course is in Moodle or hosted elsewhere.

Resolution:

Select Continuing and Professional Education courses will be offered through Moodle or hosted in another content management system of the instructor's preference. Students should check SPIRE or the class listings and information here to determine if their course will be delivered through one of these alternative systems.

 

 

 

Students who have not received an email with SPIRE account information should contact UMassAmherst IT by navigating to http://www.it.umass.edu/support or calling the OIT Help Center at 413-545-9400 (Monday - Friday: 9:00am - 4:45pm EST).

Students and faculty can reset their SPIRE passwords and/or activate their accounts. Further instructions can be found here.

 


Blackboard Learn Support Materials

Moodle

SPIRE

Supported Browsers

 

 

 

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